Closed Bug 12650 Opened 21 years ago Closed 21 years ago

xul pop up gpf

Categories

(Core :: XUL, defect, P3)

x86
Other
defect

Tracking

()

RESOLVED FIXED

People

(Reporter: image, Assigned: hyatt)

References

Details

in windows, the mozilla pop up at the bottom of the window, if you leave your curser on it, it pops up an odd looking image map, and if you then move your cursor down, out of the window, it causes a general protection fault
Assignee: trudelle → hyatt
I got one crash while trying to reproduce this in today's opt bits, but saw no
odd-looking image map.  After restarting the app, I can't reproduce it again.
adding this to hyatt's collection.
Blocks: 12670
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
resolving as fixed
QA Contact: ckritzer → image
Assigning to originator per new organizational structure.
QA Contact: image → ckritzer
Changing QA Contact back to ckritzer@netscape.com
BULK MOVE: Changing component from XUL to XP Toolkit/Widgets: XUL.  XUL 
component will be deleted.
Component: XUL → XP Toolkit/Widgets: XUL
Massive QA Contact update.
QA Contact: ckritzer → jrgm
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.