In the questions list, the text question and info about last answered can overlap

RESOLVED FIXED

Status

support.mozilla.org
Questions
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: MikkCZ, Assigned: MikkCZ)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Created attachment 8741882 [details]
screenshot

Can be seen multiple times in the Czech questions list https://support.mozilla.org/cs/questions/all?show=all. Look for "převedení dat z adresáře do exelu - dík", some others nearly too.
Created attachment 8749301 [details] [review]
GitHub PR

Caused by long translation (lines got wrapped). We have more space there thanks to tag-list 280px padding.
Assignee: nobody → mstanke
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.