Advertise a generaldelta bundle for mozilla-central

RESOLVED DUPLICATE of bug 1351859

Status

Developer Services
Mercurial: hg.mozilla.org
RESOLVED DUPLICATE of bug 1351859
2 years ago
a year ago

People

(Reporter: gps, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
If we encode mozilla-central using generaldelta, it is almost 400 MB smaller than the non-gd mozilla-central.

We should advertise a generaldelta bundle of mozilla-central via clonebundles so clients using generaldelta get the smaller generaldelta bundle automatically.
QA Contact: hwine → klibby
(Reporter)

Comment 1

a year ago
This will get done as part of mass converting repos to generaldelta on the server.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1351859
You need to log in before you can comment on or make changes to this bug.