Cannot scroll through bookmarks

VERIFIED DUPLICATE of bug 124485

Status

()

--
major
VERIFIED DUPLICATE of bug 124485
17 years ago
11 years ago

People

(Reporter: tever, Assigned: hyatt)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Overview Description:  If you have enough bookmarks you will get scroll arrows
at the top and bottom of the menu.   I used to be able to click on these arrows
and scroll.   The up and down arrow keys can be used as an alternative, but this
is not behaving properly either.

Steps to Reproduce:
1.)  Add lots of bookmarks
2.)  Try to scroll through them using mouse by clicking on arrows, or by using
up down arrow keys.

Build Date & Platform Bug Found:  Windows and Linux 2/15 and 2/19/02 builds

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 124485 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
thanks ... verified dupe
Status: RESOLVED → VERIFIED

Updated

11 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.