always pass symbolsPath during xpcshell self tests

RESOLVED FIXED in Firefox 48

Status

defect
RESOLVED FIXED
3 years ago
11 months ago

People

(Reporter: froydnj, Assigned: froydnj)

Tracking

unspecified
mozilla48
Points:
---

Firefox Tracking Flags

(firefox48 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

3 years ago
If we botch things in libxul badly enough that startup cache
precompilation works, but xpcshell self tests fail, it's nice to get
understandable stacks for asserts or crashes inside libxul.
Attachment #8742043 - Flags: review?(ted) → review+

Comment 3

3 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/a73c2b09380d
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla48
Duplicate of this bug: 1099246
You need to log in before you can comment on or make changes to this bug.