Closed Bug 1265183 Opened 4 years ago Closed 4 years ago

regression: "inspect network request" dialog does not open from the browser console

Categories

(DevTools :: Console, defect)

43 Branch
x86_64
Windows
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1211525

People

(Reporter: ephbase-moz, Unassigned)

Details

(Keywords: regression)

1. start Fx45.0.2 with new profile
2. open the "Browser Console"
3. enable "Net" log (optionally including request and response bodies)
4. load something in the browser
5. in Fx38ESR a click on the logged request would open an "inspect network request" dialog, which would show headers and bodies (if enabled).  In 45 nothing opens
Keywords: regression
Since bug 861335 - Link network requests from console to network panel.


Basically fixed in bug 1211525 [Firefox 48], the request message can be expanded, but the right side of the messages still has no effect when clicked.
Status: UNCONFIRMED → RESOLVED
Has Regression Range: --- → yes
Has STR: --- → yes
Closed: 4 years ago
Resolution: --- → DUPLICATE
Version: 45 Branch → 43 Branch
Duplicate of bug: 1211525
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.