Intermittent webgl-color-test.html?frame=6&aa&________&_______&_____ | image comparison (==), max difference: 255, number of differing pixels: 1713

RESOLVED DUPLICATE of bug 1261594

Status

()

RESOLVED DUPLICATE of bug 1261594
3 years ago
3 years ago

People

(Reporter: aryx, Unassigned)

Tracking

({intermittent-failure})

Trunk
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox48 affected)

Details

https://treeherder.mozilla.org/logviewer.html#?job_id=8743786&repo=fx-team

18:34:35     INFO -  REFTEST TEST-START | http://10.0.2.2:8854/tests/dom/canvas/test/reftest/webgl-color-test.html?frame=6&aa&________&_______&_____
18:34:35     INFO -  REFTEST INFO | RESTORE PREFERENCE pref(media.useAudioChannelAPI,false)
18:34:35     INFO -  REFTEST INFO | RESTORE PREFERENCE pref(webgl.force-enabled,false)
18:34:35     INFO -  REFTEST INFO | SET PREFERENCE pref(webgl.force-enabled,true)
18:34:35     INFO -  REFTEST INFO | SET PREFERENCE pref(media.useAudioChannelAPI,true)
18:35:41     INFO -  REFTEST INFO | RESTORE PREFERENCE pref(media.useAudioChannelAPI,false)
18:35:41     INFO -  REFTEST INFO | RESTORE PREFERENCE pref(webgl.force-enabled,false)
18:35:41     INFO -  REFTEST INFO | SET PREFERENCE pref(webgl.force-enabled,true)
18:35:41     INFO -  REFTEST INFO | SET PREFERENCE pref(media.useAudioChannelAPI,true)
18:35:53     INFO -  REFTEST TEST-UNEXPECTED-FAIL | http://10.0.2.2:8854/tests/dom/canvas/test/reftest/webgl-color-test.html?frame=6&aa&________&_______&_____ | image comparison (==), max difference: 255, number of differing pixels: 1713
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1261594
You need to log in before you can comment on or make changes to this bug.