I can't send messages since 38.7.2

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
3 years ago
2 years ago

People

(Reporter: CurtBramblett, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [support])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160407164938

Steps to reproduce:

I don't understand the "version" question. I have 38.7.2 according to the "About" option in help. TB worked fine with 38.7.1 until April 8 update.

I used the same configuration, procedure, etc as before the upgrade on April 8. Error message was:
Sending of the message failed.
The message could not be sent because connecting to Outgoing server (SMTP) smtp-server.cfl.rr.com failed. The server may be unavailable or is refusing Outgoing server (SMTP) connections. Please verify that your Outgoing server (SMTP) settings are correct and try again.

Tried changing the port from 25 to 587. Still no send, different message:
An error occurred while sending mail. The mail server responded: From address must match authentication [R0107004]. Please verify that your email address is correct in your account settings and try again.


Actual results:

See messages above.


Expected results:

Mail sent correctly.
Firewall/antivirus blocking it?

Comment 2

3 years ago
This seems like a support problem. We can't debug what's going on on your machine or with your server.

Please note: Bugzilla is NOT a support forum. It is a tracking system for bugs in Mozilla products.

Comment 3

2 years ago
(In reply to Jorg K (PTO during summer, NI me) from comment #2)
> This seems like a support problem. We can't debug what's going on on your
> machine or with your server.

Indeed. 
Curt please find support at https://support.mozilla.org/products/thunderbird
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [support]
You need to log in before you can comment on or make changes to this bug.