gecko-dev behind for all branches on github

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: hwine, Assigned: hwine)

Tracking

Details

(Whiteboard: [vcs-sync])

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Reported 1849 PT via email

Confirmed no update since Thursday
(Assignee)

Comment 1

3 years ago
Logs showed timeout in 'gexport' step of modern -- currently set at 15 minutes.

Initial investigation showed all vcs-sync hg directories up to date, however m-c was not converted to git.

Initial assumption was merge caused large work, so manually ran gexport.

Restarted automation after manual gexport completed.
Assignee: nobody → hwine
Status: NEW → ASSIGNED

Updated

3 years ago
Duplicate of this bug: 1266088
(Assignee)

Comment 4

3 years ago
Contributing problems here:
 - a timedout gexport is not recorded as an error - other steps attempt to continue
 - there is no checking for "gexport lag" to report as problem
(Assignee)

Comment 5

3 years ago
Created attachment 8747304 [details]
graphite graph of missed modern mapper

Okay, upping the timeout had a BIG improvement on the "modern mapper lag" issue as well. (bug 1193011)
(Assignee)

Updated

3 years ago
See Also: → bug 1193011
(Assignee)

Comment 6

2 years ago
no incidents in a while, appears fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.