OfflineAudioContext's GainNode is k-rate

RESOLVED DUPLICATE of bug 1257718

Status

()

Core
Web Audio
P1
normal
Rank:
18
RESOLVED DUPLICATE of bug 1257718
2 years ago
2 years ago

People

(Reporter: padenot, Assigned: padenot)

Tracking

({regression})

45 Branch
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
Created attachment 8742394 [details]
testcase

Or maybe it's also in normal AudioContext, hard to say.
(Assignee)

Comment 1

2 years ago
STR: Load the test case

Expected:
0, 0.5, 1

Actual:
0, 0, 0
(Assignee)

Comment 2

2 years ago
Taking for investigation.
Assignee: nobody → padenot
(Assignee)

Updated

2 years ago
Attachment #8742394 - Attachment mime type: text/plain → text/html
(Assignee)

Comment 3

2 years ago
This has probably been broken by bug 1140448, this means I'm prioritizing bug 1184057 higher, because it will fix all those issues.
Depends on: 1140448

Updated

2 years ago
Rank: 18
Priority: -- → P1
Blocks: 1140448
No longer depends on: 1140448
Keywords: regression
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1257718
You need to log in before you can comment on or make changes to this bug.