All users were logged out of Bugzilla on October 13th, 2018

Firefox Nightly crash instantly when I try to move a tab.

RESOLVED DUPLICATE of bug 1263791

Status

()

RESOLVED DUPLICATE of bug 1263791
3 years ago
3 years ago

People

(Reporter: inanmb, Unassigned)

Tracking

48 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160417030601

Steps to reproduce:

Hi, I'm on Archlinux 4.5.0-1 with Awesome WM and Nightly 48.0a1 (2016-04-17).
When I try to move a tab, Firefox Nightly crash instantly.


Actual results:

[Child 8205] ###!!! ABORT: Aborting on channel error.: file /builds/slave/m-cen-l64-ntly-000000000000000/build/src/ipc/glue/MessageChannel.cpp, line 2037.
(Reporter)

Comment 1

3 years ago
Sometimes I get this line in addition to the other :

[NPAPI 8697] ###!!! ABORT: Aborting on channel error.: file /builds/slave/m-cen-l64-ntly-000000000000000/build/src/ipc/glue/MessageChannel.cpp, line 2037

Updated

3 years ago
Component: Untriaged → Tabbed Browser
(Reporter)

Updated

3 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1263791
You need to log in before you can comment on or make changes to this bug.