Random crashing when deleting messages

VERIFIED DUPLICATE of bug 125713

Status

--
critical
VERIFIED DUPLICATE of bug 125713
17 years ago
14 years ago

People

(Reporter: zevious, Assigned: sspitzer)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020219
BuildID:    2002021903

Mozilla crashes randomly but on an annoyingly constant basis. This started with
one of the builds on Feb 15, 2002. It SEEMS to be related to deleting messages
too fast, and specifically those messages that include html tags. If I an real
careful I can usually keep it from crashing but sometimes, even that, doesn't
work. This is occuring on 2 different computers, both running WinXP.

This REALLY needs to be fixed before 0.99 ships.

Reproducible: Sometimes
Steps to Reproduce:
1. Open Mail/News with a few messages, such as SPAM
2. Delete messages one after another 
3. Witness the crash of Mozilla

Actual Results:  Crash

Expected Results:  Old behaviour of allowing me to delete messages without crashing.

Comment 1

17 years ago
If you are crashing in Mozilla the best thing you can do to help the developers
fix your bug is to attach a stacktrace. If you're not building yourself you are
not out of luck. Mozilla releases nightly and milestone builds with Full Circle's 
Talkback (you can get latest build on:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/)
Talkback should catch most crashes and offer to send in a crash report. Developers
can retrieve that crash report and attach it to your bug report if you provide 
either the Incident ID (you can get it by running the talkback program from
/components/talkback/). Thanks for your help in testing Mozilla and reporting bugs.
Keywords: crash
(Reporter)

Comment 2

17 years ago
I've been submitting talkback reports since Friday and I'll try to get a stack
trace today..
(Reporter)

Comment 3

17 years ago
Oops..
here's some talkback ID's
3053805H
2964955Q
3050793K

Comment 4

17 years ago
Stephen, could I ask you for talkbacks: TB3053805H, TB2964955Q, TB3050793K? Thanx!

http://bugzilla.mozilla.org/show_bug.cgi?id=125713

*** This bug has been marked as a duplicate of 125713 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup, I've seen and pulled the stack.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.