closing sidebar doesn't work correctly

VERIFIED DUPLICATE of bug 124620

Status

SeaMonkey
Sidebar
VERIFIED DUPLICATE of bug 124620
16 years ago
13 years ago

People

(Reporter: Holger Metzger, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020212
BuildID:    2002021203

I press F9 to remove the sidebar.
Result: Sidebar "space" still there. Restart doesn't help. Occurs in Modern and
Classic Theme.
Same result using View --> Sidebar.

Reproducible: Always
Steps to Reproduce:
1. Press F9 to remove the sidebar.
2.
3.

Actual Results:  Sidebar space still there.

Expected Results:  Sidebar should completely vanish.
Duplicate of "superfluous horizontal grippy and clicking "X" doesn't
close/hide/remove/switch off sidebar"

*** This bug has been marked as a duplicate of 124620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.