ed.gov - Unable to access FAFSA

VERIFIED WONTFIX

Status

Tech Evangelism Graveyard
English US
P1
normal
VERIFIED WONTFIX
17 years ago
3 years ago

People

(Reporter: Daniel, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020218
BuildID:    2002021821

The http://fafsa.ed.gov website does not support any versions of Mozilla.
Attempting to fill out the fafsa form results in an error stating browser is
unsupported.  A complete listing of supported browsers can be found at
http://www.fafsa.ed.gov/completebrowser_req.htm

I have emailed them asking for details regarding this issue and will post the
response here.

Reproducible: Always
Steps to Reproduce:
1. go to http://fafsa.ed.gov
2. click on Fill Out a FAFSA
3. Choose any type of Fafsa and continue

Actual Results:  Listing of supported browsers appears

Expected Results:  Ability to fill out fafsa form.
(Assignee)

Comment 1

17 years ago
They certify browsers quarterly and have fairly strict requirements considering
the type of information contained in a FAFSA. I have contacted them but
recommend that you install Netscape 6.2.1 if at all possible.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Keywords: evang500
OS: Linux → All
Priority: -- → P1
Hardware: PC → All
Summary: Unable to access FAFSA → ed.gov - Unable to access FAFSA
Target Milestone: --- → Apr
(Assignee)

Comment 2

17 years ago
Received a reply today. Sorry, according to their certification process, Mozilla
won't be certified. You will have to use Netscape 6.2.1 or another browser. ->
wont fix
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX

Comment 3

17 years ago
Verified per instructions at http://mozilla-evangelism.bclary.com/evangelism.html
Status: RESOLVED → VERIFIED
(Assignee)

Comment 4

15 years ago
tech evang june 2003 reorg
Component: US Gov → English US
Target Milestone: Apr → ---
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.