Closed Bug 1265809 Opened 5 years ago Closed 5 years ago

Choppy video and sound on youtube.com on Shadowsong computer.

Categories

(Core :: Audio/Video: Playback, defect)

46 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1267667

People

(Reporter: jgraham, Unassigned)

Details

(Whiteboard: betabreakers-fx46)

Attachments

(1 file)

With hardware acceleration disabled there is choppy video and sound on https://www.youtube.com/watch?v=zKkKGlMLkow when playing it at any resolution and screen setting, but most noticeable at 240p and substantially more so as it gets higher.

When turning hardware acceleration on it eliminates all sound issues from all resolutions and eliminates all choppiness at 720p and below, though the video is still choppy at 1080p.

When using the current release 45.0.2 there is no issue.
QA Whiteboard: betabreakers-fx46
Whiteboard: betabreakers-fx46
Summary: Choppy video and sound on youtube.com → Choppy video and sound on youtube.com on Shadowsong computer.
OS: Windows Vista → Windows 7
Component: Activity Streams: General → Audio/Video: Playback
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1267667
You need to log in before you can comment on or make changes to this bug.