ti.com - search area in page not rendered correctly

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Ahmet A. Akin, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
The yellow search window in the page doesnt render correctly. it seems splitted
into 3 parts horizontally.

Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8+) Gecko/20020219
Not a mozilla bug.  See
http://developer.netscape.com/evangelism/docs/articles/img-table/

It's a problem with the site so let's evangelise them to fix it.
Assignee: asa → doronr
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
OS: Windows 98 → All
Product: Browser → Tech Evangelism
QA Contact: doronr → zach
Hardware: PC → All
Summary: search area in page does not rendered correctly → ti.com - search area in page not rendered correctly
Version: other → unspecified
(Reporter)

Comment 2

15 years ago
it looks like ti.com's design is renewed. maybe we may fix this bug fixed.

Comment 3

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us

Comment 4

14 years ago
-> Fixed

Reporter no longer sees this after www.ti.com site redesign, and neither do I.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.