Choppy video on Youtube 360 on 4k and 1440 videos on Azeroth computer

RESOLVED DUPLICATE of bug 1267668

Status

()

RESOLVED DUPLICATE of bug 1267668
2 years ago
2 years ago

People

(Reporter: jgraham, Unassigned)

Tracking

46 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: betabreakers-fx46)

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8743011 [details]
about:support

With hardware acceleration turned off https://www.youtube.com/watch?v=-xNN-bJQ4vI gets choppy video on 4K and a bit on 1440. All other resolutions are fine. With hardware acceleration turned on these resolutions are not a selectable option.

Same choppiness occurs in the release version 45.0.2 on 4k and 1440.
(Reporter)

Updated

2 years ago
QA Whiteboard: betabreakers-fx46
Whiteboard: betabreakers-fx46
Is there any reason to think that this is not a dup of bug 1265870
Flags: needinfo?(jgraham)
(Reporter)

Updated

2 years ago
Flags: needinfo?(jgraham)
Summary: Choppy video on Youtube 360 on 4k and 1440 videos → Choppy video on Youtube 360 on 4k and 1440 videos on Azeroth computer
Flags: needinfo?(jgraham)
(Reporter)

Comment 2

2 years ago
We are currently listing every computers issues independently of each other computer.
Flags: needinfo?(jgraham)
(Reporter)

Comment 3

2 years ago
Azeroth still continues to have issues after updating from driver 14.301.1002.1001 to 16.150.2211.1001. Including new about:support info.
(Reporter)

Comment 4

2 years ago
Created attachment 8743043 [details]
Azeroth #2.txt
Component: Graphics → Audio/Video: Playback
(In reply to James Graham from comment #2)
> We are currently listing every computers issues independently of each other
> computer.

Hi James,

If these are the same issue but just on a different system/configuration then let's keep them in one bug report. I think it'll be easier to keep track this way.
(Reporter)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1267668
You need to log in before you can comment on or make changes to this bug.