Intermittent 456219-1a.html | image comparison (==), max difference: 4, number of differing pixels: 3

RESOLVED FIXED in Firefox 48

Status

()

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

({intermittent-failure})

48 Branch
mozilla48
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox48 fixed)

Details

I'm guessing this was perturbed by bug 1236043. I plan to fuzz this away, however, since the failure mode appears to be the same as the already-known (and fuzzed) ones for this test.
Sounds good.
16 automation job failures were associated with this bug yesterday.

Repository breakdown:
* fx-team: 6
* mozilla-inbound: 4
* ash: 3
* try: 2
* mozilla-central: 1

Platform breakdown:
* windows7-32: 6
* linux64: 5
* linux32: 4
* windows8-64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1265913&startday=2016-04-20&endday=2016-04-20&tree=all
Duplicate of this bug: 1266497
(Reporter)

Comment 8

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/8c852c602947
https://hg.mozilla.org/mozilla-central/rev/0891f0fa044c
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox48: affected → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla48
19 automation job failures were associated with this bug yesterday.

Repository breakdown:
* fx-team: 11
* mozilla-inbound: 5
* mozilla-central: 3

Platform breakdown:
* linux32: 9
* linux64: 5
* windows8-64: 3
* windows7-32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1265913&startday=2016-04-21&endday=2016-04-21&tree=all
45 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* fx-team: 20
* mozilla-inbound: 14
* mozilla-central: 5
* ash: 4
* try: 2

Platform breakdown:
* linux32: 18
* linux64: 14
* windows7-32: 9
* windows8-64: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1265913&startday=2016-04-18&endday=2016-04-24&tree=all
You need to log in before you can comment on or make changes to this bug.