Closed Bug 1265935 Opened 5 years ago Closed 5 years ago

Video on Vimeo gets choppy in 1080p and even choppier/lagging in fullscreen 1080p on Lothar computer

Categories

(Core :: Audio/Video: Playback, defect)

46 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1267669

People

(Reporter: jgraham, Unassigned)

Details

(Whiteboard: betabreakers-fx46)

Attachments

(2 files)

Attached file Lothar #1.txt
With or without hardware acceleration Vimeo video https://vimeo.com/channels/staffpicks/162434937 gets choppy at 1080p and then gets even choppier/laggy at 1080 in fullscreen.

This also occurs in the release version 45.0.2
QA Whiteboard: betabreakers-fx46
Whiteboard: betabreakers-fx46
From attachment 8743060 [details], BasicCompositor always seems to be used.

> GPU Accelerated Windows: 0/1 Basic (OMTC) Blocked for your graphics driver version. Try updating your graphics driver to version 182.65 or newer.
Updating from driver version 8.15.11.8593 to 9.18.13.908 seems to have resolved most choppiness with hardware acceleration turned on and off.
Attached file Lothar #2.txt
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1267669
You need to log in before you can comment on or make changes to this bug.