Video content hangs in the guest browser

RESOLVED INCOMPLETE

Status

Hello (Loop)
General
P2
normal
Rank:
28
RESOLVED INCOMPLETE
2 years ago
a year ago

People

(Reporter: brindusat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [btpp-fix-later])

[Affected versions]:
Nightly version: 48.0a1, build id: 20160419030312

[Affected platforms]:
Windows 7, Windows 10, Ubuntu 14.04, Mac OS 10.9

[Prerequisites]:
- Set the "loop.server" pref to "https://loop-dev.stage.mozaws.net/v0" in about:config
- Firefox Hello Beta is installed (https://addons.mozilla.org/en-US/firefox/addon/firefox-hello-beta/versions/?page=1#version-1.3.0)

[Steps to reproduce]:
1. Launch Firefox and navigate to www.youtube.com.
2. Play a video.
3. Start a Hello conversation, click on "Browse this page with a friend" and copy the link.
4. Join Hello conversation from another PC.
5. Observe the video from the guest computer.

[Expected result]:
5. Video should be played continuously to the guest, without hangs.

[Actual result]:
5. Video hangs in the guest browser. 

[Additional notes]:
Issue reproduces also for videos from other websites, for example Amazon videos (http://www.amazon.com/b/ref=sv_atv_2?_encoding=UTF8&node=9013971011)
This will need further investigation; I've been able to share videos successfully (very choppy and unpleasant, but the video doesn't freeze).
Rank: 28
Priority: -- → P2
Whiteboard: [btpp-fix-later]
Support for Hello/Loop has been discontinued.

https://support.mozilla.org/kb/hello-status

Hence closing the old bugs. Thank you for your support.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.