Bookmarked page does not detect updates

RESOLVED DUPLICATE of bug 107268

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 107268
16 years ago
13 years ago

People

(Reporter: Peter Jones, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The above URL is set to check for updates every day at midnight, for an hour,
and to notify with a sound, changing the bookmark's color, and displaying the
page. This page seems to be updated Friday afternoons. My Mozilla Build 20020406
does not detect the changes.
Other watching bookmarks I have are working fine.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 107268 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
An update: This is still an issue. A new bug has been opened, bug 207814, to
track these problems. Nobody seems to work on bug 107268 anymore, the owner
wasn't even able to update the status fields. Now it has WRONGLY been marked
duplicate. error).

So, if anyone knows anything about the bookmark schedule system, please take a
look at the new bug 207814.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.