After installing Thunderbird 45, I cannot close the Thunderbird Notes page to use the program.

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: rcertekin, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160407164938

Steps to reproduce:

Nothing, just updated to Thunderbird 45.o automatically.
I have win 8.1 installed on my PC.


Actual results:

Notes page opened above the program.  This page cannot be closed to use the program.


Expected results:

There should be a way to close the page to use the program!

Comment 1

2 years ago
In the reporter's support topic https://support.mozilla.org/en-US/questions/1119180 we determined the cause is the Walnut theme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.