"Finish" button in Account Wizard does not work for any type of account (mail or news)

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: jlichty, Assigned: racham)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.12; Mac_PowerPC)
BuildID:    2001122106

"Finish" button in Account Wizard does not work for any type of account 
(mail or news).   Cancel, Back buttons are OK.

Reproducible: Always
Steps to Reproduce:
1. Select Tasks | Mail & Newsgroups
2. Select Edit | Mail & newsgroup Account settings
3. Click Add Account
4. Enter account info
5. Click Finish

Actual Results:  Nothing.  Clicking the Finish button has no effect

Expected Results:  Account should have been created
Depends on: 136824

Comment 1

17 years ago
WorksForMe using RC1.

Joe, can you still reproduce this problem using a current build?
(Reporter)

Comment 2

17 years ago
Using RC1, everything works with the following caveats:
"Next" and "Back" buttons have no text;

Full name of directory server not showing up, only the first letter and an   
ellipsis (eg, Netscape Directory shows up as N...)

Comment 3

17 years ago
Since the specific problem described by this bug now works, resolving WFM per
Reporter.

(I think there's already another bug about the Next/Back button text. You should
do a Bugzilla search for the directory server name problem.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
Verified Worksforme. Bug# 123834 cover the problem with text missing for the
Next/Back buttons.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.