Netflix video is not resumed correctly

RESOLVED WORKSFORME

Status

()

Core
Audio/Video: Playback
P3
normal
RESOLVED WORKSFORME
2 years ago
a year ago

People

(Reporter: brindusat, Unassigned)

Tracking

47 Branch
Points:
---

Firefox Tracking Flags

(platform-rel +)

Details

(Whiteboard: [platform-rel-Netflix])

Attachments

(1 attachment)

Created attachment 8743692 [details]
2016-04-21 10h16_20.mp4

[Affected versions]:
Nightly version: 48.0a1, build id: 20160420030213

[Affected platforms]:
Windows 7, Windows 8.1, Mac OS 10.9.5

[Steps to reproduce]:
1. Navigate to www.netflix.com and sign in.
2. Hover over a video.
3. Click on the down arrow in the hovered area.
4. Click on the "Play" button inside the new panel.
5. Fast forward the video to the middle and let it play for a few seconds.
6. Click on the "Back to Browse" button. 
7. Click on the "Play" button from the panel (not on the video).

[Expected result]:
7. Netflix video should be resumed from where it was left at step 6.

[Actual result]:
7. Netflix video starts playing from the beginning. Please see attached video.

[Additional notes]:
- Issue does not reproduce on Chrome.
- Issue does not reproduce if the video is played from the video thumbnail both times.
- Issue is reproducible intermittently.
- Issue sometimes reproduces if the first time is played from the video thumbnail and the second time from the new panel.
Kevin - is this a Netflix issue or a Firefox issue?
I suspect this issue is on the Netflix side. Is it still reproducible?
Priority: -- → P2
Mass change P2 -> P3
Priority: P2 → P3
platform-rel: --- → ?
Whiteboard: [platform-rel-Netflix]

Updated

2 years ago
platform-rel: ? → +
Hello Karla. Based on Comment 2 is this still reproducible?
Flags: needinfo?(brindusa.tot)
Tested this issue on latest Nightly 53.0a1, Build ID  20170201052715 and could not reproduce it.
Verified on Windows 10, Window 7 and Mac OS X 10.10.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(brindusa.tot)
Resolution: --- → WORKSFORME
(In reply to Brindusa Tot[:brindusat] from comment #5)
> Tested this issue on latest Nightly 53.0a1, Build ID  20170201052715 and
> could not reproduce it.
> Verified on Windows 10, Window 7 and Mac OS X 10.10.

Thanks. Much appreciated.
You need to log in before you can comment on or make changes to this bug.