Status

P5
normal
RESOLVED DUPLICATE of bug 963943
2 years ago
2 years ago

People

(Reporter: marc-antoine.record, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

Hello,
The link on the green button from the page
https://addons.mozilla.org/fr/developers/
to 
https://developer.mozilla.org/fr/Add-ons
is broken.

There is also a typo on the blue button on the right:  "relecture" instead of "relecteur".

Comment 1

2 years ago
Hello Marc, I do not see any issue here. Its working fine for me(the link) or am I looking at something else?
Is it the on the french version of the page or somewhere else? Could you help me verifying it?
Flags: needinfo?(marc-antoine.record)
(Reporter)

Comment 2

2 years ago
Created attachment 8748805 [details]
Capture du 2016-05-04 21:06:33.png
(Reporter)

Comment 3

2 years ago
Hello,

Yes, it's on the french page.
I've sent a print screen image.

Comment 4

2 years ago
Yes, I checked it, it seems like the link should be (https://developer.mozilla.org/fr/docs/Mozilla/Add-ons) instead I think so.
(Reporter)

Comment 5

2 years ago
Yes, I think it's correct.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(marc-antoine.record)
Resolution: --- → DUPLICATE
Duplicate of bug: 963943
You need to log in before you can comment on or make changes to this bug.