bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status icons are not refreshed after closing issues

RESOLVED DUPLICATE of bug 1253552

Status

MozReview
Review Board: User Interface
RESOLVED DUPLICATE of bug 1253552
2 years ago
2 years ago

People

(Reporter: gerald, Unassigned)

Tracking

Production

Details

(Reporter)

Description

2 years ago
STR:
1. Push a mozreview
2. Open an issue,
Notice that the 'r?' status (right-most column of the Commits table) has changed to an orange-backed '!1'. (Actually I don't know if that's working correctly either, if not: open a new bug, and refresh page to see '!1')
3. Click 'Fixed' button for that issue.

Expected: Status icon immediately reverts to 'r?' (or 'r+' if reviewer shipped-it)

Actual: Status icon does not change. (Even after publishing comments, if any.)

Clicking on the review and/or refreshing the page shows the updated status.

Comment 1

2 years ago
This also means you can't autoland without also refreshing the page. :-(

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1253552
You need to log in before you can comment on or make changes to this bug.