context menu shown when right-clicking column header

RESOLVED INCOMPLETE

Status

SeaMonkey
MailNews: Message Display
RESOLVED INCOMPLETE
16 years ago
2 years ago

People

(Reporter: R.K.Aa., Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: see comment #4 for what this bug is about)

(Reporter)

Description

16 years ago
Linux CVS as well as official builds:

For the past days, two different context menus appear when right-clicking
column-pickers in mailnews.

One menu is the correct one. The additional context menu is the one that should
appear when right-clicking a message in threadpane. It should not appeared when
clicking colum-picker.

Column picker's own context menu is not dismissed by clicking elsewhere in the
window. Only the erronous context menu is then dismissed.
In order to make column picker menu go away, i have to select something in its menu.

Updated

16 years ago
QA Contact: esther → olgam

Comment 1

16 years ago
Related bug 109905, bug 78461.
(Reporter)

Comment 2

16 years ago
I regularly delete localstore.rdf, and each time i do, i have to reset columns
in mailnews. This bug didn't exist 4 days ago.

Updated

16 years ago
Blocks: 158011
(Reporter)

Comment 3

16 years ago
bug has changed:
Only one menu appears now, when right-clicking columnpicker, and it's the
context menu that should appear when right-clicking a message.

Comment 4

14 years ago
The context menu appears on all of the column headers, not just picker.  This 
ought to act like a toolbar, or the scrollbar for this pane: no context menu.
Severity: normal → minor
Summary: two context menus when right-clicking column picker → context menu shown when right-clicking column header
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
Assignee: mail → nobody
QA Contact: olgam → message-display

Comment 5

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 6

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → EXPIRED

Comment 7

6 years ago
Still there!
Severity: minor → normal
Status: RESOLVED → REOPENED
Ever confirmed: true
OS: Linux → All
Hardware: x86 → All
Resolution: EXPIRED → ---
Whiteboard: see comment #4 for what this bug is about

Updated

6 years ago
Status: REOPENED → NEW

Comment 8

2 years ago
This 14 years report mostly contains bug report bureaucracy (mass changes ...), only few, underrepresented information concerning the problem itself. My experience is that a new report with brief, but clear description of the problem  will improve probability for a fix within foreseeable future. So I close this one in favor of Bug 1235512
Status: NEW → RESOLVED
Last Resolved: 8 years ago2 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.