Closed Bug 1266834 Opened 4 years ago Closed 4 years ago

replace nsIStyleSheetService

Categories

(DevTools :: Framework, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1262439

People

(Reporter: tromey, Unassigned)

Details

The eyedropper uses nsIStyleSheetService.
This will have to be replaced for the devtools de-chrome-ification project.
Flags: qe-verify-
Priority: -- → P2
Priority: P2 → P1
I am deleting the current eyedropper in bug 1262439, so this isn't needed.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1262439
No longer blocks: devtools-html-3
Flags: qe-verify-
Priority: P1 → --
Whiteboard: [devtools-html]
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.