Broken Links/Images when I loading/reloading www.abcnews.com

VERIFIED WORKSFORME

Status

()

--
major
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: aroy, Assigned: gordon)

Tracking

({top100})

Trunk
x86
Linux
top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020415

Sometimes, some web sites (abcnews.com, cnn.com) appear
with broken images/links on reloading. I will attach
an image of the page along with this bug report
for you to see. 

Reproducible: Sometimes
Steps to Reproduce:
1.go to www.abcnews.com
2.
3.

Actual Results:  Sometimes the page will appear with broken links (see attachment)

Expected Results:  Page should be displayed.
(Reporter)

Comment 1

17 years ago
Created attachment 70533 [details]
Screen shot of Mozilla window with www.abcnews.com

This is the page with the broken images. 
The web page does not change once reloaded i.e. images remain broken.

Comment 2

17 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020218
WFM.  when this happens, try right-clicking on an image and do "view image".  if
you still don't get anything, try reload for just the image.

good chance this is a cache issue if it shows on first load, but not on reload.

Comment 3

17 years ago
Actually, I do see this sometimes, but not specific to any website.  Clearing
cache fixes it.  Might be related to bug 76431 if you're running two copies of
Mozilla simultaneously.  That's what probably does it for me.

Comment 4

17 years ago
This is a fairly new problem. I started noticing perhaps a week ago.
A place where i consistently can reproduce (unless i have the images cached) is by 

going to http://www.cnn.com
click "multimedia" link
Click the "Play Video" link
The little window with a frame for a player and a right frame with a scrollbar
and more video stories appears.

The images in that right pane are mostly broken, untill i reload frame.
The error intermittantly also occures on the CNN.com front page.

Adding top100 keyword.
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: top100

Comment 5

17 years ago
->gordon
Assignee: trudelle → gordon

Comment 6

17 years ago
images at google.com are also often missing now.
Component: XP Apps → Networking: Cache
QA Contact: sairuh → tever

Comment 7

17 years ago
http://www.chuckjones.com/ - have to reload both main and extra window to see
images. All broken on first load.

Comment 8

17 years ago
I visited http://www.nationalgeographic.com/ 2 days ago and all was well.
Revisiting today: an image link i clicked on the previous visit (small pic of 
diamonds) was now appearing as broken. Reloaded (not ctrl/shift+reload) and it
displayed OK.

Comment 9

17 years ago
perhaps insignificant, but the image that did NOT display when i now revisited,
was the ONLY image i clicked on on that page during the previous visit.

Comment 10

17 years ago
I was having this same problem - images not loading on first load of several
regularly visited site, would load after clicking reload. Clearing disk and
memory cache seems to have cleared it up.

Comment 11

17 years ago
Should have added - this was happening to me with Build 2002031103 under Windows
2000, so it appears to be a cross-platform bug.

Comment 12

17 years ago
saw this as late as yesterday at cnn.com. An image i hadn't seen before at all
was indicated as broken (top story image). A "View image" revealed it was all
there. Hit back-button: pic now also rendered on main page.

Comment 13

17 years ago
I get the same bug. Just downloaded RC2 for WinXP. It happens on a number of
sites i tried. Only way i can get it to render properly is to hit Shift+Reload
so it won't read from the cache. 

Comment 14

17 years ago
this may be a duplicate of bug 121084

Comment 15

17 years ago
I'm not seeing this bug anymore with current builds. WFM.

Comment 16

17 years ago
Resolution:
  Preferences > Advanced > HTTP Networking and UNCHECK "Enable Pipelining".

Nominating RESOLVED.

Comment 17

17 years ago
Is anyone still seeing this using a newer build?

Colin, that sounds like bug# 140561 - pipelined images are not loading.

Comment 18

17 years ago
No images are showing at http://www.real.com/.
Images at that site have URLs like:
http://images.real.com//pics/real/realone/left_header.gif

Maybe there is a problem with that double // after the domain? Images are shown
when one slash is eliminated.

The double slashes result in a proxy server error at my site.

Comment 19

17 years ago
comment #18 also sounds like a different problem than was originally reported.  

Haven't heard back from earlier reporters so marking this resolved wfm.


Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 20

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.