Password manager should keep only one record for (sub-)domains that share accounts

RESOLVED DUPLICATE of bug 494593

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 494593
2 years ago
2 years ago

People

(Reporter: Selek Respa, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
If you have a website network like in this case ZAM-Gaming or Curse, the firefox password manager keeps a record of your login data for each of the sites in that network with their own "last changed" and "last used" data.
If i use beta.wowhead.com or de.hearthhead.com or fr.wowhead.com or www.wowhead.com to login or change my password it gets changed in the backend database of zam. 

The same is true for curse.com,curseforge.com and wowace.com which also are run by the same company.

I therefore would like to have the option in the account manager to link entries together so they get if one of the entries has an update for the password&username pair.

Updated

2 years ago
Component: General → Password Manager
Product: Firefox → Toolkit
This is something we would like to do. Thanks for the report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494593
You need to log in before you can comment on or make changes to this bug.