Account Wizard, first time Setup, no radio buttons selectible

VERIFIED DUPLICATE of bug 109997

Status

--
major
VERIFIED DUPLICATE of bug 109997
17 years ago
14 years ago

People

(Reporter: bootsy52, Assigned: racham)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Build of Feb 20th 2002, when starting Mozilla for the first time, and going to
Adress book or Mail and News, the Account Wizard pops up. But there is no Radio
Button Selected, and it is not selectible. When you now, hit cancel, and try
again the buttons are there and selectible. But when you quit mozilla and
restart it and then for the first time, get the Account Wizard you have the same
results, no radio buttons selected and not selectible.

To show better what I mean, attached two Jpegs
(Reporter)

Comment 1

17 years ago
Created attachment 70535 [details]
Initial Setup 

This is what you see when you start Mozilla for the first time
(Reporter)

Comment 2

17 years ago
Created attachment 70536 [details]
Second time

This is what you get, when you have canceled the first time the Account Wizard,
but have *NOT* quitted Mozilla and start it the second time. After Quitting
Mozilla and restarting you get the first picture again.

Comment 3

17 years ago
it fails to load the gif with the "selected radio button" look.
If you look at the outline, that indicates what is selected, so things work -
but not quite as it shold. Dup.

*** This bug has been marked as a duplicate of 109997 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
Sorry for the dupe, but I swear I have searched using bugzilla's query, I've
search for bugs in MailNews->Account Wizard and with the Summary Keyword Wizard
and have not found the dupe (or overlooked). Sorry

Comment 5

17 years ago
No problem. 

If it's an obvious problem like this there might already be dupes that have been 
verified as dupes. You could have queried 
- for the Status field select New/Assigned/Reopened/Resolved/Verified all at 
once 
- then for the Summary field you could have entered "radio buttons". 
- If you found a match that is a dupe then the bug would have directed you to 
the main bug. 

I can see how the main bug for this issue is hard to find since it's in the 
Product: Browser and Component: XP Toolkit/Widgets:XUL.

Thanks for your help.

Marking Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.