blank pages / images not displayed on senscritique.com

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: vincent-moz, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
When I open pages from senscritique.com, the page may be completely blank (no errors) or some images are not displayed. At the same time, there was no such problem with the lynx and w3m web browsers on the same machine, while a Ctrl-Shift-R had no effect with Firefox (the page was still completely blank).

Build identifier: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Hi Vincent,
I don't see this behaviour using the latest nightly build.
Could you tell us if this always happens, and which images are not displayed. I'm not familiar with the website, and I don't know how it should look.
Does this happen in in Chrome as well?

Thanks!
Flags: needinfo?(vincent-moz)
(Reporter)

Comment 2

2 years ago
Unfortunately, the problem doesn't always occur. I could reproduce it a few minutes ago. When I tried Firefox Nightly, the problem didn't occur. But when I did a reload with Firefox 45, the problem disappeared too.

If Firefox could keep a log of the HTTP requests and responses, this could help.
Hi Vincent,
You can find here some instructions in how to gather some logs:
https://developer.mozilla.org/en-US/docs/Mozilla/Debugging/HTTP_logging
If you manage to reproduce the bug while logging, please send us the logs so we may diagnose the problem.
Thanks!
Closing this for the moment. Please reopen if you still manage to reproduce it, or if you are able to gather some logs.
Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

2 years ago
Some not-displayed images are due to "404 Not Found" errors, but these ones are reproducible with w3m. This is going to be difficult to do the difference between both problems.
Flags: needinfo?(vincent-moz)
You need to log in before you can comment on or make changes to this bug.