CSS Tables have regressed (come out blank in some cases)

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
--
major
VERIFIED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Hixie (not reading bugmail), Assigned: Hixie (not reading bugmail))

Tracking

({css2, regression})

Trunk
mozilla1.0
x86
Linux
css2, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Hixie-P1][Hixie-1.0], URL)

(Assignee)

Description

16 years ago
This page comes out blank now:
   http://www.damowmow.com/mozilla/demos/centring/demo2.html

It used to work. I have no time to investigate it right now.
(Assignee)

Updated

16 years ago
Keywords: css2, mozilla1.0, regression
Whiteboard: [Hixie-P1][Hixie-1.0]

Updated

16 years ago
Target Milestone: --- → mozilla1.0.1

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: mozilla1.0.1 → mozilla1.0

Comment 1

16 years ago
It's not blank on my 2/21/2 win2k debug build. ->wfm
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 2

16 years ago
 works fine on 2002022003 build. Its not blank.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

16 years ago
Hmm. Odd. Does it work on Linux builds too? I'll investigate further when I have
the time. Since I still see it on my own CVS builds, reopening and taking. It
could be something to do with my build options.
Status: VERIFIED → REOPENED
Keywords: qawanted
Resolution: WORKSFORME → ---
(Assignee)

Comment 4

16 years ago
->me
Assignee: karnaze → ian
Status: REOPENED → NEW

Comment 5

16 years ago
 works fine on linux too. Build : 2002-02-25-08.
Status: NEW → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 6

16 years ago
must've been a problem in building dependencies in my build
Status: RESOLVED → VERIFIED
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.