Allow to set breakpoints for XHRs

RESOLVED DUPLICATE of bug 821610

Status

enhancement
RESOLVED DUPLICATE of bug 821610
3 years ago
10 months ago

People

(Reporter: sebo, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
The Network panel should allow to set a breakpoint for an XMLHttpRequest.

Firebug breakpoint column for this purpose as well as an entry within the context menu for individual requests.[1]

Sebastian

[1] https://getfirebug.com/wiki/index.php/Net_Panel
(Reporter)

Updated

3 years ago
See Also: → 821610
(Reporter)

Updated

3 years ago
See Also: → 1004678
(Reporter)

Updated

3 years ago
See Also: → 895893
(Reporter)

Updated

3 years ago
See Also: → 1165010
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 821610
(Reporter)

Updated

3 years ago
No longer blocks: important-firebug-gaps
No longer blocks: important-firebug-gaps

Updated

10 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.