[linux only]mouse pointer does not change when moved over a textfield in a flash movie

RESOLVED INVALID

Status

()

P3
normal
RESOLVED INVALID
17 years ago
17 years ago

People

(Reporter: shrir, Assigned: srgchrpv)

Tracking

Trunk
mozilla1.0.2
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PL2:NA], URL)

(Reporter)

Description

17 years ago
build 0220 trunk ; linux

steps:
launch browser, go to the url
A flash movie titled 'Text Field Test' open up
Move the mouse inside the flash movie, observe that even when the pointer is 
over the textfield, the 'arrow' does not change to 'I' ... 

On windows it changes fine...but does not revert back to the 'arrow' mode after 
the mouse is moved away from textfields.

Comment 1

17 years ago
This happens on Mac too, changing platform to all.
OS: Linux → All
Hardware: PC → All

Comment 2

17 years ago
While the issue is cosmetic in nature, it is a fairly important bug with 
respect to Flash since it results in an incorrect and confusing user experience.

Comment 3

17 years ago
milestone
Priority: -- → P3
Target Milestone: --- → mozilla1.2alpha

Comment 4

17 years ago
The plug-ins triage team (av, beppe, peterl, serge and shrir) have reviewed this
issue and have made the following determination:

this issue should be resolved in the next milestone
Whiteboard: [PL2:NA]

Comment 5

17 years ago
sorry above comment is incorrect, this bug cannot be reproduced, marking as wfm.
Shrir will verify
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Whiteboard: [PL2:NA]
(Reporter)

Comment 6

17 years ago
still seen on linux.
Status: RESOLVED → REOPENED
OS: All → Linux
Hardware: All → PC
Resolution: WORKSFORME → ---
Summary: mouse pointer does not change when moved over a textfield in a flash movie → [linux only]mouse pointer does not change when moved over a textfield in a flash movie
(Reporter)

Comment 7

17 years ago
reassigning to serge
Assignee: av → serge
Status: REOPENED → NEW
Whiteboard: [PL2:NA]
Target Milestone: mozilla1.2alpha → mozilla1.2beta

Comment 8

17 years ago
It also does not work well on Mac. It changes to "I" but fails to change back to
arrow when you leave the text field. Could be two different things.
(Reporter)

Comment 9

17 years ago
i see it on mac (just like u mentioned). should I file a new bug?

Comment 10

17 years ago
I have opened bug 156817 specifically to deal with this problem on the Mac.

Updated

17 years ago
Target Milestone: mozilla1.2beta → mozilla1.0.2
(Assignee)

Comment 11

17 years ago
this is not mozilla issue,
mozilla knows nothing about flash text fields, the flash plugin suppose to
control the pointer over its content, nothing we can fix here.
ns4.x & opera5 has the same behavior.
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.