Description is not displayed for pages with long title in "Highlights" section from "Timeline" and "New Tab" pages

RESOLVED WONTFIX

Status

()

Firefox
Activity Streams: General
RESOLVED WONTFIX
2 years ago
a year ago

People

(Reporter: CosminMCG, Unassigned)

Tracking

Trunk
x86_64
All
Points:
---

Firefox Tracking Flags

(firefox48 affected)

Details

Attachments

(1 attachment)

Created attachment 8744894 [details]
The description of the sites incorrectly truncated.png

[Affected versions]:
- Firefox 45.0 and up
- Activity Stream 1.0.11 -dev-1461350837

[Affected Platforms]:
- All Windows
- All Mac OS
- All Linux

[Prerequisites]:
- Latest Activity Stream add-on version (1.0.11 -dev-1461350837) was previously installed on a clean new profile.

[Steps to reproduce]:
1. Start Firefox browser with the profile where Activity Stream add-on was previously installed.
2. Open a new tab and visit a page that has a long title (eg: http://goo.gl/DKW6Aw). 
3. Click on "Activity Stream" button from browser toolbar. 
4. Observe the description of the page in the "Highlights" area (refresh the page if the page is not displayed).

[Expected results]:
The description of the page is displayed in the designed area.

[Actual results]:
The description of the page is not displayed in the designed area.

[Notes]:
- This issue is reproducible also in New Tab page.
- Attached a screenshot of the issue.
According to design, this is the intended behavior for Highlights, since titles should be prioritized over descriptions.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.