nav_help.xhtml: Dead link behind "Internet Guide"

RESOLVED DUPLICATE of bug 1185378

Status

SeaMonkey
Help Documentation
RESOLVED DUPLICATE of bug 1185378
2 years ago
2 years ago

People

(Reporter: Rainer Bielefeld, Unassigned)

Tracking

SeaMonkey 2.45 Branch
Unspecified
All

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [good first bug])

(Reporter)

Description

2 years ago
Steps how to reproduce with  English SeaMonkey 2.45a1  (Windows NT 6.1; WOW64; rv:48.0)  Gecko/20100101 Firefox/48.0 Build 20160308001946  (Default Classic Theme)  on German WIN7 64bit:

1. Browser → F1
   » Help appears
2. Type search string "Moving" → Click hit "Moving to Another Page"
   » Related Help appears
3. Click Link at text "Internet Guide"
   » opens <http://www.internet-guide.co.uk/help.html> 
   Bug: Page contents = "404 Error, The Page could not be found"

a) I do not know where a help text can be found, may be 
   <http://www.internet-guide.co.uk/web.html> is the successor?

Comment 1

2 years ago
Rainer, do you like to add a patch for changing that link to the new URL?  :-)
(Reporter)

Comment 2

2 years ago
DUP of "Bug 1185378 - Wrong Internet Guide Help link"

(In reply to rsx11m from comment #1)
> Rainer, do you like to add a patch for changing that link to the new URL? 

One idea behind this campaign is to collect a bunch of [good first bug]s for new developer volunteers, please see <https://unofficialseamonkeynews.wordpress.com/2016/04/27/help-cleanup/>
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Whiteboard: [easyconfirm][good first bug] → [good first bug]
Duplicate of bug: 1185378

Comment 3

2 years ago
Ah, I've missed your note in the meeting minutes. Maybe create a meta bug "Help cleanup" for this to collect those bugs at a central place? Or a respective fixed text for the white board to aid search?
(Reporter)

Comment 4

2 years ago
(In reply to rsx11m from comment #3)
>  Maybe create a meta bug "Help cleanup" for this to collect those bugs at a central place?

Yes, that's better than the same comment in every single bug again, I will do that with the next Help bug I find.
You need to log in before you can comment on or make changes to this bug.