[RFE] Add "keywords" field in Page info in Composer

VERIFIED DUPLICATE of bug 97317

Status

SeaMonkey
Composer
--
enhancement
VERIFIED DUPLICATE of bug 97317
17 years ago
14 years ago

People

(Reporter: David Majda, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Please include "keywords" field in the Page Info dialog (Format|Page Title and
Properties) in Composer. I know I can edit the meta tag directly in HTML source
view, but this could be faster way -- and I think "keywords" is one of the most
used meta tags, so it logically should be there.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 97317 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
reassign in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.