Intermittent Main app process exited normally | application crashed [@ mozilla::layers::FixedSizeSmallShmemSectionAllocator::~FixedSizeSmallShmemSectionAllocator()] after Assertion failure: mUsedShmems.empty(), at ShadowLayers.cpp:221

RESOLVED DUPLICATE of bug 1267246

Status

()

Core
Graphics: Layers
RESOLVED DUPLICATE of bug 1267246
2 years ago
2 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

({intermittent-failure})

48 Branch
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox48 affected, firefox49 ?)

Details

(Reporter)

Description

2 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=2466128&repo=mozilla-aurora
Flags: needinfo?(bugmail.mozilla)
(Reporter)

Updated

2 years ago
See Also: → bug 1267246
Removing the assertion in bug 1267246, will uplift that to aurora/48 as well.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(bugmail.mozilla)
Resolution: --- → DUPLICATE
See Also: bug 1267246
Duplicate of bug: 1267246

Comment 2

2 years ago
23 automation job failures were associated with this bug yesterday.

Repository breakdown:
* try: 21
* mozilla-inbound: 1
* mozilla-central: 1

Platform breakdown:
* osx-10-10: 23

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1267455&startday=2016-04-26&endday=2016-04-26&tree=all

Comment 3

2 years ago
26 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* try: 22
* mozilla-aurora: 2
* mozilla-inbound: 1
* mozilla-central: 1

Platform breakdown:
* osx-10-10: 26

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1267455&startday=2016-04-25&endday=2016-05-01&tree=all
You need to log in before you can comment on or make changes to this bug.