Status

SeaMonkey
Bookmarks & History
VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: Brant Gurganus, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020217
BuildID:    2002021708

A non-functional Properties item appears in the File menu for IE Favorites.

Reproducible: Always
Steps to Reproduce:
1. Click Bookmarks > Manage Bookmarks.
2. Choose an IE Favorite.
3. Click File > Properties.

Actual Results:  Nothing happens.

Expected Results:  One of two things:
One: The Properties menu item does not appear for IE Favorites.
Two: The option to convert IE Favories to Mozilla Bookmarks is presented.

Comment 1

16 years ago
Works for me 2002022003 on WinXP.
Changing severity.

Brant, could you please try this on a more recent build?

Thanks for helping out.
Severity: enhancement → normal
(Reporter)

Comment 2

16 years ago
I updated to 2002022103 and the bug still occurs.

Comment 3

16 years ago
Brant are you seeing any errors in the JavaScript Console when you select 
Properties?

Is properties the only thing that doesn't work?
Does it work for other bookmarks?
(Reporter)

Comment 4

16 years ago
I think a new bug is appearing as the IE Favorites are now appearing twice, none
of which gives properties and the following JavaScript error is appearing:

Error: fillViewMenu is not defined

No other details are given.

Comment 5

16 years ago
Related to Bug 68861?
(Reporter)

Comment 6

16 years ago
The part about IE Favorites now appearing twice is duplicate, however the 
unfunctional properties option (reason for this bug post) is not.

Comment 7

16 years ago
Confirming on Windows 98, Build ID: 2002022203 (0.9.8+). Can't open IE Favorites
properties from Bookmark Manager.

Setting this bug to block IE favorites tracking bug 120814.
Blocks: 120814
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 8

16 years ago
Wait, it was just slow. I am able to open IE Favorites properties. I think the
check-in for bug 106326 may have solved this problem.

Are you still getting this problem with recent builds? 
(Reporter)

Comment 9

16 years ago
It is working now.  Setting to Fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Reporter)

Comment 10

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.