Highlights tiles are not populated since default websites were added in New Tab and Timeline pages

RESOLVED INVALID

Status

()

Firefox
Activity Streams: General
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: cmuresan, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox49 affected)

Details

Attachments

(1 attachment)

Created attachment 8745237 [details]
Screencast of the issue .mp4

[Affected versions]:
- Firefox 45.0 and up
- Activity Stream 1.0.12

[Affected Platforms]:
- All Windows
- All Mac OS
- All Linux

[Prerequisites]:
- Latest Activity Stream add-on version (1.0.12) was previously installed on a clean profile.  

[Steps to reproduce]:
1. Open the browser with the profile from prerequisites.
2. Visit some pages that would appear in Highlights section. (eg. YouTube videos)
3. Click the Activity Stream button from the browser toolbar.
4. Observe the Highlights tiles from the Timeline page.

[Expected result]:
The Highlights tiles are populated with content from the visited webpages.

[Actual result]:
The default Mozilla pages are stuck in Highlights section and can not be replaced.

[Notes]:
- The issue is reproducible on the New Tab page as well.
- Attached a screen recording of the issue.
This seams to be the intended behavior for now. A 30 minutes delay was implemented to display key pages visited only after a while.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.