Update doorhanger notification for Add-ons

RESOLVED DUPLICATE of bug 1201896

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1201896
2 years ago
2 years ago

People

(Reporter: Paolo, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(firefox49 affected)

Details

(Whiteboard: [fxprivacy], URL)

(Reporter)

Description

2 years ago
The doorhanger notification for Add-ons should be updated to match the functional design of other permission notifications and doorhanger notifications, which is linked in the URL field.

This notification may still be anchored outside of the "i" icon. Whether this notification will use the same model with two main buttons and a persistence checkbox has to be determined individually.

Updated

2 years ago
Priority: -- → P2
(Reporter)

Comment 1

2 years ago
For this notification, we need to migrate the SVG icons to glyph format where appropriate, not done in bug 1274480.
(Reporter)

Updated

2 years ago
Whiteboard: [fxprivacy] → [fxprivacy][c]
(Reporter)

Updated

2 years ago
Whiteboard: [fxprivacy][c] → [fxprivacy][triage]
(Reporter)

Updated

2 years ago
Priority: P2 → P3
(Reporter)

Updated

2 years ago
Whiteboard: [fxprivacy][triage] → [fxprivacy]
This work was done in bug 1201896.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1201896
You need to log in before you can comment on or make changes to this bug.