crash in shutdownhang | libpthread-2.19.so@0xad4a

RESOLVED DUPLICATE of bug 1268559

Status

()

Firefox
Untriaged
--
critical
RESOLVED DUPLICATE of bug 1268559
2 years ago
2 years ago

People

(Reporter: khalid32, Unassigned)

Tracking

({crash})

49 Branch
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(firefox49 affected)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-c3e323cf-4604-43c9-8317-39b172160426.
=============================================================
[0]  libxul.so  mozilla::::RunWatchdog  toolkit/components/terminator/nsTerminator.cpp
[1]  libnspr4.so  _pt_root  nsprpub/pr/src/pthreads/ptthread.c
[2]  libpthread-2.19.so  libpthread-2.19.so@0x6f6f
[3]  libc-2.19.so  libc-2.19.so@0xebbed

Updated

2 years ago
Component: General → Untriaged
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268559
No dup of bug 1268559!

Maybe a dup of bug 1268881?
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
AFAICT, bug 1268559 and bug 1265812 are two different issues. This crash stack clearly shows a hang in mozilla::layers::CompositorBridgeParent::ShutDown(), so restoring the dupe.
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268559
You need to log in before you can comment on or make changes to this bug.