Closed Bug 1267726 Opened 5 years ago Closed 5 years ago

Audio/video sync issues on Twitch

Categories

(Core :: Audio/Video: Playback, defect)

46 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1267677

People

(Reporter: jgraham, Unassigned)

References

Details

(Whiteboard: betabreakers-fx46)

Attachments

(21 files)

3.66 KB, text/plain
Details
3.29 KB, text/plain
Details
3.87 KB, text/plain
Details
3.90 KB, text/plain
Details
3.84 KB, text/plain
Details
3.91 KB, text/plain
Details
4.04 KB, text/plain
Details
3.27 KB, text/plain
Details
3.74 KB, text/plain
Details
3.51 KB, text/plain
Details
3.71 KB, text/plain
Details
3.71 KB, text/plain
Details
3.86 KB, text/plain
Details
3.81 KB, text/plain
Details
3.76 KB, text/plain
Details
3.46 KB, text/plain
Details
3.56 KB, text/plain
Details
3.75 KB, text/plain
Details
3.75 KB, text/plain
Details
4.03 KB, text/plain
Details
3.37 KB, text/plain
Details
This is a grouping of all Beta Breakers computers that have audio/video sync issues on Twitch with a listing of the qualities and modes that they become unsynced at.
QA Whiteboard: betabreakers-fx46
Whiteboard: betabreakers-fx46
On Shadowsong computer:

With hardware acceleration turned off Twitch has audio/video sync issues while in full-screen.

With hardware acceleration turned on there is no visible difference in the audio/video sync.

The problem persists in release version 45.0.2

Uploading about:support document
Attached file Shadowsong #1.txt
Link to Twitch video tested: https://www.twitch.tv/
On Anetheron computer:

With hardware acceleration turned off Twitch has audio/video sync issues at all qualities in full-screen.

With hardware acceleration turned on there is no visible change.

The problem persists in release version 45.0.2

Uploading about:support document
Attached file Anetheron #1.txt
On Ming computer:

With hardware acceleration turned off Twitch has minor audio/video sync issues on high quality in both full-screen and windowed mode.

With hardware acceleration turned on there is no visible difference.

The problem persists in release version 45.0.2

Updating the driver from 10.18.14.4264 to 10.18.14.4332 appears to make no visible difference

Uploading about:support documents for each driver version.
Attached file Ming #1.txt
Attached file Ming #2.txt
Duplicate of this bug: 1266208
On Silvermoon computer:

With hardware acceleration turned off Twitch has audio/video sync issues on all qualities in full-screen.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
On Palpatine computer:

With hardware acceleration turned off Twitch has audio/video sync issues on medium quality and up in full-screen.

With hardware acceleration turned on there is no visible difference.

The problem persists in release version 45.0.2

Updating the driver from 8.15.11.9038 to 9.18.13.4195 appears to have no effect.

Uploading about:support documents for each driver version.
On Onyxia computer:

With hardware acceleration turned off Twitch has audio/video sync issues at high quality in both full-screen and windowed mode.

With hardware acceleration turned on it appears to resolve the issues.

The problem persists in release version 45.0.2

Uploading about:support document
On Frostmane computer:

With hardware acceleration turned off Youtube has audio video sync issues at medium quality in full-screen and high quality in windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
On Nefarian computer:

With hardware acceleration turned off Twitch has audio/video sync issues at medium quality in full-screen and high quality in windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
On Skullcrusher computer:

With hardware acceleration turned off Twitch has audio/video sync issues at all qualities and in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
On Kal-El computer:

With hardware acceleration turned off Twitch has audio/video sync issues at medium quality and up in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
On Horridon computer:

With hardware acceleration turned off Twitch has audio/video sync issues at high quality in full-screen.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Updating the driver from 13.151.1.1000 to 13.251.9001.1001 appears to have no effect.

Uploading about:support documents for each driver version.
On Isiset computer:

With hardware acceleration turned off Twitch has massive audio/video sync issues at all qualities.

With hardware acceleration turned on there appears to be no visible effect.

The problem persists in release version 45.0.2

Uploading about:support document
On Rajh computer:

With hardware acceleration turned off Twitch has audio/video sync issues at all qualities in both full-screen and windowed mode.

With hardware acceleration turned on there appears to be no visible effect.

The problem persists in release version 45.0.2

Uploading about:support document
On Skywall computer:

With hardware acceleration turned off Twitch has audio/video sync issues at medium quality and up in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
On Wario computer:

With hardware acceleration turned off Twitch has audio/video sync issues at all qualities in both full-screen and windowed mode.

With hardware acceleration turned there is no noticeable difference.

The problem persists in release version 45.0.2

Updating the driver from 9.18.13.783 to 9.18.13.908 appears to have no effect.

Uploading about:support documents for each driver version.
On Lightbringer computer:

With hardware acceleration turned off Twitch has audio/video sync issues starting at low quality in full-screen and medium in windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
On McBain computer:

With hardware acceleration turned off Twitch has audio/video sync issues at all qualities in both full-screen and windowed mode.

With hardware acceleration turned on there is no noticeable difference.

The problem persists in release version 45.0.2

Uploading about:support document
I think this is probably just another "degraded performance" symptom of the same issue reported in bug 1267677. Let's merge the two into one bug for now. Please revert this change if you think these are separate issues.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1267677
You need to log in before you can comment on or make changes to this bug.