If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Scrollbar thumb not displayed

RESOLVED DUPLICATE of bug 1262136

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1262136
a year ago
a year ago

People

(Reporter: aiqcms, Unassigned, NeedInfo)

Tracking

({useless-UI})

46 Branch
x86_64
Linux
useless-UI
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

a year ago
Created attachment 8745454 [details]
Main right scrollbar

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160421124000

Steps to reproduce:

Update Firefox from 45.0.2 to 46.0.


Actual results:

After update scrollbar thumb not displayed.


Expected results:

Scrollbar thumb to be displayed.
(Reporter)

Updated

a year ago
Component: Untriaged → Toolbars and Customization
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
(Reporter)

Updated

a year ago
Keywords: useless-UI
(Reporter)

Comment 1

a year ago
Created attachment 8745459 [details]
Drop list scrollbar

Approval Request Comment
[Feature/regressing bug #]:1267729
[User impact if declined]:
[Describe test coverage new/current, TreeHerder]:
[Risks and why]: 
[String/UUID change made/needed]:
(Reporter)

Updated

a year ago
Attachment #8745454 - Attachment description: scrollbar_thumb_firefox_46.png → Main right scrollbar
(Reporter)

Updated

a year ago
Attachment #8745459 - Attachment description: scrollbar thumb firefox 46.0 → Drop list scrollbar

Updated

a year ago
Component: Toolbars and Customization → Widget: Gtk
Product: Firefox → Core
Which Linux distro and window manager are you using?
Are you using any non-default GTK themes?
Flags: needinfo?(aiqcms)
(Reporter)

Comment 3

a year ago
OS: Debian unstable sid (Debian GNU/Linux stretch/sid)
Kernel: x86_64 Linux 4.5.0-1-amd64
DE: KDE5
WM: KWin
WM Theme: Aurorae
GTK Theme: Raleigh [GTK2], Default [GTK3]

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1262136
You need to log in before you can comment on or make changes to this bug.