Javascript Console Errors

RESOLVED DUPLICATE of bug 116523

Status

--
trivial
RESOLVED DUPLICATE of bug 116523
17 years ago
9 years ago

People

(Reporter: zevious, Assigned: hewitt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020220
BuildID:    2002022003

I am constantly getting the following errors in the Javascript Console:

Deprecated method document.getSelection() called.  Please use
window.getSelection() instead.

Error: popup has no properties
Source File: chrome://editor/content/editorApplicationOverlay.js
Line: 55

Error: popup has no properties
Source File: chrome://messenger/content/mailNavigatorOverlay.xul
Line: 100

Error: redeclaration of const hide
Source File: chrome://wallet/content/walletOverlay.js
Line: 1

Reproducible: Sometimes
Steps to Reproduce:
1. Open Browser
2. Use Browser
3. Open Javascript Console

Actual Results:  errors

Expected Results:  clean Javascript Console (ok, in theory)
Deprecated method document.getSelection() called.  Please use
window.getSelection() instead. -> bug 116523

popup has no properties, editorApplicationOverlay.js -> bug 108745

popup has no properties, mailNavigatorOverlay.xul -> bug 108745

redeclaration of const hide, walletOverlay.js -> bug 112908

randomly marking dup of first one

*** This bug has been marked as a duplicate of 116523 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey

Updated

9 years ago
Component: Error Console → Error Console
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.