Firebug theme - storage-table has incorrect selection background-color

RESOLVED DUPLICATE of bug 1266716

Status

()

Firefox
Developer Tools: Storage Inspector
RESOLVED DUPLICATE of bug 1266716
2 years ago
2 years ago

People

(Reporter: magicp, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox48 affected, firefox49 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8745515 [details]
devtools-storage-incorrect-selection-background-color.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160426044609

Steps to reproduce:

1. Start latest Nightly (or Aurora)
2. Go to any sites (e.g. https://bugzilla.mozilla.org)
3. Open DevTools > Storage
4. Select any row


Actual results:

storage-table has incorrect selection background-color.


Expected results:

Enable selection background-color correctly when selecting any row.
(Reporter)

Updated

2 years ago
Has STR: --- → yes
status-firefox48: --- → affected
status-firefox49: --- → affected
Component: Untriaged → Developer Tools: Storage Inspector
OS: Unspecified → All
Hardware: Unspecified → All

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1266716
You need to log in before you can comment on or make changes to this bug.