Closed Bug 1267865 Opened 4 years ago Closed 4 years ago

Animated GIF image display error

Categories

(Core :: Graphics, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1247152
Tracking Status
firefox46 --- affected
firefox47 --- affected
firefox48 --- unaffected
firefox49 --- unaffected
firefox-esr38 --- unaffected
firefox-esr45 --- affected

People

(Reporter: adamopenweb, Unassigned)

References

()

Details

This bug was reported on webcompat.com anonymously.

STR:
1. Open this animated gif http://radioinc.com/ic-7300s-going.gif

Expected Results:
File plays like other browsers

Actual Results:
Watch it fuzz


Original bug report: https://github.com/webcompat/web-bugs/issues/2493
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1247152
You need to log in before you can comment on or make changes to this bug.