Thunderbird 45 compose window: print has no effect

RESOLVED DUPLICATE of bug 1265126

Status

RESOLVED DUPLICATE of bug 1265126
3 years ago
3 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

({regression})

45 Branch
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160407164938

Steps to reproduce:

Compose a new message, then choose File | Print from the menu or press Ctrl-P
(tested on Thunderbird 45.0 on Win7 and WinXP)


Actual results:

No print dialog appears. If I choose File | Print preview and then use the Print button, the print dialog appears


Expected results:

In previous versions, the print dialog appears
This will be fixed in the next update 45.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1265126
You need to log in before you can comment on or make changes to this bug.