Some link doesn't work on "About Nightly" window.

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Wahiduzzaman Hridoy, Unassigned)

Tracking

49 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8746101 [details]
nightly bug.png

User Agent: Mozilla/5.0 (Windows NT 10.0; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160427030215

Steps to reproduce:

1. Open latest Firefox Nightly 49.0a1. in fresh profile
2. Open .. Menu > Help menu > About Nightly
3. Click on the marked link (Global community, Licensing Information, End-user Rights) 


Actual results:

When i click on Marked link (pic attached) it doesn't work. 


Expected results:

All the link will work properly.

Comment 1

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160428030218

I can reproduce and confirm this issue.
The Links "Mozilla", "Make a donation", "Get involved!" and "Privacy Policy" are working, the others (see attachment of Bug Reporter) are not working (not showing any action).

Comment 2

2 years ago
This is to confirm that the issue is reproducible and links for Global community, Licensing Information, and End-user are not working. I tested on
Name 	Firefox
Version 	49.0a1
Build ID 	20160502030207
User Agent 	Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0
Status: UNCONFIRMED → NEW
Ever confirmed: true
I could also reproduce the issue on Nightly 49.0a1 (Build ID: 20160502030207) but the issue is no longer reproducible on the latest Nightly 50.0a1 (Build ID: 20160706030233). Setting the status of this issue to Resolved Worksforme.

If anyone else is still able to reproduce it, please feel free to Reopen it.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.